Back to overview
Downtime
DNS Resolution is failling for "onclock.xyz"
Feb 26 at 08:56am EST
Affected services
OnClock Web Application
Resolved
Feb 26 at 09:15am EST
Our DNS provider has resolved the issue. We apologize for any inconvenience this may have caused.
Affected services
OnClock Web Application
Updated
Feb 26 at 09:03am EST
Our DNS provider has published a status update informing us that their technical team is working to fix the issue.
You may or may not be affected if your DNS server has received the proper IPs.
Affected services
OnClock Web Application
Created
Feb 26 at 08:56am EST
We are investigating the problem. It seems that our IP address is no longer shared with DNS servers worldwide.
Affected services
OnClock Web Application