Back to overview
Degraded
The bot is responding with an unknown error
Jul 20, 2024 at 2:42am UTC
Affected services
OnClock Bot
Resolved
Jul 20, 2024 at 2:55am UTC
The issue has been resolved, we apologize for the inconvenience.
Affected services
Updated
Jul 20, 2024 at 2:49am UTC
We have identified the problem and a fix is being deployed
Affected services
Created
Jul 20, 2024 at 2:42am UTC
We are aware of the bug making the bot unresponsive, we're working on it.
Affected services