Bot having trouble receiving commands / Problème relié aux commandes envoyées au Bot
Resolved
Jul 02 at 09:14pm EDT
A fix has been deployed, and the issue with the bot has now been resolved. Thank you for your patience.
Un correctif a été déployé et le problème avec le bot est maintenant résolu. Merci pour votre patience.
Affected services
OnClock Bot
Updated
Jul 02 at 09:06pm EDT
We have identified the issue and found a solution for the Bot command problem that arose during a recent Discord update. A temporary solution will be implemented while we wait for Discord to fix the bug.
Nous avons trouvé le problème et nous avons trouvé une solution pour le problème de commandes du Bot, problème soulevé lors d'une mise à jour Discord dernièrement. Une solution temporaire sera appliquée en attendant que Discord règle le bug.
Affected services
OnClock Bot
Created
Jul 02 at 08:42pm EDT
We are aware that the bot is having trouble receiving commands. We currently are searching for the cause.
Nous sommes conscients du problème lié aux commandes envoyées au Bot.
Nous sommes présentement à la recherche de la cause.
Affected services
OnClock Bot